Author Topic: OTA links from build center can't run in ios 7.1  (Read 2517 times)

jousepo

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
OTA links from build center can't run in ios 7.1
« on: March 11, 2014, 03:32:44 pm »
I've build my app but when i try to install says that certificate is not valid.
Anyone have that problem?
« Last Edit: March 13, 2014, 02:25:29 pm by jousepo »

HunterGreen

  • Guest
Re: Apps from build center can't run in ios 7.1
« Reply #1 on: March 13, 2014, 08:24:06 am »
I also got that error, but by coincidence, yesterday was the day I installed 7.1 (that's when it showed up) and also the day I bought DFSDK, so I guess I just got here in time for the problem!

jousepo

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Apps from build center can't run in ios 7.1
« Reply #2 on: March 13, 2014, 08:35:01 am »
I also got that error, but by coincidence, yesterday was the day I installed 7.1 (that's when it showed up) and also the day I bought DFSDK, so I guess I just got here in time for the problem!

Tim has update my device profile in build center but till that night i can't test it.

jousepo

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Apps from build center can't run in ios 7.1
« Reply #3 on: March 13, 2014, 01:51:35 pm »
Still having problems.... Tomorrow will install using iTunes...

jousepo

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Apps from build center can't run in ios 7.1
« Reply #4 on: March 13, 2014, 02:24:51 pm »
The problem is OTA new feature that must be downloaded from a https site.

Installing from iTunes will run fine.

Enjoy!!!!

flyer

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: OTA links from build center can't run in ios 7.1
« Reply #5 on: April 15, 2014, 02:21:39 pm »
So to summarize, OTA is no longer available?  Will this be fixed or is it broken now in ios 7.1?

Any news from the developers?  Is DFSDK still being worked on or has further development been suspended?

I thought I read a post with someone asking the same question, but I think it might have been deleted as I can't find it any more.

A little info would be great on this...

Thanks

jousepo

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: OTA links from build center can't run in ios 7.1
« Reply #6 on: April 15, 2014, 11:00:45 pm »
OTA is running fine like ever.

flyer

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: OTA links from build center can't run in ios 7.1
« Reply #7 on: April 17, 2014, 03:27:26 am »
Just to update...

I contacted support and it seems that something needed to be changed (something about using https instead of http in the build centre).  So Tim kindly changed it and it works like a charm again!

I also sneaked in a quick question about if any updates are planned and he said that none were planned to his knowledge.

Hope this ties things up nicely with my question!